Bug 603991 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: raise: Process /usr/libexec/gsd-locate-pointer was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 601342
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:0dcb85a2bc112585e8e6b3376ed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 01:48 EDT by Daya Shanker Prasad
Modified: 2010-11-08 13:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:18:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.81 KB, text/plain)
2010-06-15 01:48 EDT, Daya Shanker Prasad
no flags Details

  None (edit)
Description Daya Shanker Prasad 2010-06-15 01:48:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gsd-locate-pointer
component: gnome-settings-daemon
crash_function: raise
executable: /usr/libexec/gsd-locate-pointer
global_uuid: 0dcb85a2bc112585e8e6b3376edf145abda5a738
kernel: 2.6.33.5-112.fc13.i686.PAEdebug
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gsd-locate-pointer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Daya Shanker Prasad 2010-06-15 01:48:05 EDT
Created attachment 424040 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:18:29 EST

*** This bug has been marked as a duplicate of bug 601342 ***
Comment 3 Karel Klíč 2010-11-08 13:18:29 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601342.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.