Bug 604014 - Whoops running in RHEL-6 kvm
Whoops running in RHEL-6 kvm
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.7
All Linux
low Severity medium
: rc
: ---
Assigned To: Virtualization Maintenance
Red Hat Kernel QE team
:
Depends On:
Blocks: 562808
  Show dependency treegraph
 
Reported: 2010-06-15 03:32 EDT by Matěj Cepl
Modified: 2013-02-28 07:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 07:08:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the error message (10.15 KB, image/png)
2010-06-15 03:32 EDT, Matěj Cepl
no flags Details
/var/log/messages from the guest machine (RHEL-5) (92.29 KB, text/plain)
2010-06-15 03:33 EDT, Matěj Cepl
no flags Details
/var/log/messages from the host machine (RHEL-6) (11.35 MB, text/plain)
2010-06-15 03:37 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2010-06-15 03:32:14 EDT
Created attachment 424058 [details]
screenshot of the error message

Description of problem:
When running RHEL-5 hosted in the RHEL-6 kvm I get from time to time (after couple of hours) whole guest crashes and i get attached whoops in virt-viewer

Version-Release number of selected component (if applicable):
guest: kernel 2.6.18-194.3.1.el5.i386
host: kernel 2.6.32-33.el6.x86_64

How reproducible:
happened twice in two days

Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
crash and guest machine gone

Expected results:
RHEL running stable as rock

Additional info:
Comment 1 Matěj Cepl 2010-06-15 03:33:00 EDT
Created attachment 424059 [details]
/var/log/messages from the guest machine (RHEL-5)
Comment 2 Matěj Cepl 2010-06-15 03:37:37 EDT
Created attachment 424060 [details]
/var/log/messages from the host machine (RHEL-6)
Comment 3 Ronen Hod 2013-02-28 07:08:41 EST
Since we survived it so far, we can probably survive without fixing it in 5.10.
Closing.

Note You need to log in before you can comment on or make changes to this bug.