Bug 604016 - Problem creating bugs and adding comments
Summary: Problem creating bugs and adding comments
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
(Show other bugs)
Version: 3.6
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: Marian Csontos
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 07:45 UTC by Marian Csontos
Modified: 2010-06-15 09:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 09:14:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marian Csontos 2010-06-15 07:45:04 UTC
Description of problem:
When trying to create/modify bug I often get errors. I will attach the page, once this bug fails...

Version-Release number of selected component (if applicable):
3.4

How reproducible:
100%

Steps to Reproduce:
1. create a new bug/comment on existing bug
  
Actual results:
Seeing error page after long delay.

Expected results:
Should open the bug modified.

Additional info:

Comment 1 Marian Csontos 2010-06-15 07:45:36 UTC
Oh no, it worked this time. Trying to add comment...

Comment 2 Marian Csontos 2010-06-15 07:46:50 UTC
Added myself to CC list. It still works.

Comment 3 Marian Csontos 2010-06-15 07:47:22 UTC
Looks like it must be a bug in project setup...

Comment 4 Marian Csontos 2010-06-15 09:14:22 UTC
Wow, how did you do that? Once someone reports a bug it gets fixed automatically... Awesome!


Note You need to log in before you can comment on or make changes to this bug.