Bug 604037 - abrt backtrace gui not resizing automatically
Summary: abrt backtrace gui not resizing automatically
Status: CLOSED DUPLICATE of bug 604040
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 08:59 UTC by Pratyush Sahay
Modified: 2015-02-01 22:52 UTC (History)
7 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-15 09:09:52 UTC


Attachments (Terms of Use)
scerenshot of the abrt backtrace report window showing its extra large size. (138.48 KB, image/png)
2010-06-15 08:59 UTC, Pratyush Sahay
no flags Details

Description Pratyush Sahay 2010-06-15 08:59:45 UTC
Created attachment 424079 [details]
scerenshot of the abrt backtrace report window showing its extra large size.

Description of problem: The GUI containing the ABRT backtrace for a crash is not resizing automatically for different screens sizes. For my Thinkpad R60, i always have to manually resize the window to see the CANCEL , REFRESH and SEND REPORT buttons. This problem was not there for sure in the abrt in F12.


Version-Release number of selected component (if applicable): 1.1.1


How reproducible: Everytime the backtrace window is opened in abrt for filing the crash report.


Steps to Reproduce:
1. Click on a bug in the abrt logger window, Click Report and choose bugzilla.
2. The new window that opens is having far higher resolution than the screen size.
3.
  
Actual results: The abrt backtrace window lacks automatic resize as per the screen size available


Expected results: The gui should resize on its own, with scroll bars to show whole of the content.


Additional info:

Comment 1 Nikola Pajkovsky 2010-06-15 09:09:52 UTC

*** This bug has been marked as a duplicate of bug 604040 ***


Note You need to log in before you can comment on or make changes to this bug.