Bug 604060 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Status: CLOSED DUPLICATE of bug 541220
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a18d9bc43ce7f14ab253f634fe4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 06:25 EDT by Kev O'Neill
Modified: 2010-07-29 02:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-29 02:33:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.22 KB, text/plain)
2010-06-15 06:25 EDT, Kev O'Neill
no flags Details

  None (edit)
Description Kev O'Neill 2010-06-15 06:25:37 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Not a lot... Looked at email...
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: a18d9bc43ce7f14ab253f634fe4c174e29e7de3a
kernel: 2.6.32.12-115.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Kev O'Neill 2010-06-15 06:25:39 EDT
Created attachment 424097 [details]
File: backtrace
Comment 2 Milan Crha 2010-07-29 02:33:51 EDT

*** This bug has been marked as a duplicate of bug 541220 ***

Note You need to log in before you can comment on or make changes to this bug.