Bug 604063 - [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 579669
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:58ee4d74e4e674a19a4d1cd07d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 06:45 EDT by Juan Hauva
Modified: 2010-11-09 09:17 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:17:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.90 KB, text/plain)
2010-06-15 06:45 EDT, Juan Hauva
no flags Details

  None (edit)
Description Juan Hauva 2010-06-15 06:45:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: 58ee4d74e4e674a19a4d1cd07d623bd0b57d6fc3
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Juan Hauva 2010-06-15 06:45:10 EDT
Created attachment 424107 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:17:01 EST

*** This bug has been marked as a duplicate of bug 579669 ***
Comment 3 Karel Klíč 2010-11-09 09:17:01 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #579669.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.