Bug 604077 - [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: raise: Process /usr/bin/nautilus was ...
Status: CLOSED DUPLICATE of bug 628864
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3f50c65fe680ffa841415cc9b3d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 11:24 UTC by Bruce vaNorman
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:18:03 UTC


Attachments (Terms of Use)
File: backtrace (23.49 KB, text/plain)
2010-06-15 11:24 UTC, Bruce vaNorman
no flags Details

Description Bruce vaNorman 2010-06-15 11:24:51 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: I just finished changing the screen background
component: nautilus
crash_function: raise
executable: /usr/bin/nautilus
global_uuid: 3f50c65fe680ffa841415cc9b3d7f174be71ab9f
kernel: 2.6.33.5-112.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Bruce vaNorman 2010-06-15 11:24:53 UTC
Created attachment 424118 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:18:03 UTC

*** This bug has been marked as a duplicate of bug 628864 ***

Comment 3 Karel Klíč 2010-11-08 18:18:03 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628864.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.