Bug 604099 - [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-system-monitor-2.28.1-1.fc13: raise: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 629352
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3180e466dd178ce4f60d595dc81...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 12:38 UTC by Serge
Modified: 2014-06-18 09:12 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 14:17:56 UTC


Attachments (Terms of Use)
File: backtrace (11.60 KB, text/plain)
2010-06-15 12:38 UTC, Serge
no flags Details

Description Serge 2010-06-15 12:38:46 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-system-monitor
component: gnome-system-monitor
crash_function: raise
executable: /usr/bin/gnome-system-monitor
global_uuid: 3180e466dd178ce4f60d595dc815a8ab603e3c15
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-system-monitor-2.28.1-1.fc13
rating: 4
reason: Process /usr/bin/gnome-system-monitor was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
mac80211-phy0: failed to remove key (0, MAC_ADDRESS) from hardware (-22) 
wlan0: deauthenticating from MAC_ADDRESS by local choice (reason=3)
nfs: server 192.168.0.1 not responding, still trying
wlan0: direct probe to AP MAC_ADDRESS (try 1)
wlan0: direct probe responded
wlan0: authenticate with AP MAC_ADDRESS (try 1)
wlan0: authenticated
wlan0: associate with AP MAC_ADDRESS (try 1)
wlan0: RX AssocResp from MAC_ADDRESS (capab=0x411 status=0 aid=2)
wlan0: associated

How to reproduce
-----
1.Use wireless
2.Wireless fails
3.

Comment 1 Serge 2010-06-15 12:38:48 UTC
Created attachment 424136 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:17:56 UTC

*** This bug has been marked as a duplicate of bug 629352 ***

Comment 3 Karel Klíč 2010-11-09 14:17:56 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629352.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.