Bug 60413 - Post script fails for fileutils-4.1-8a
Post script fails for fileutils-4.1-8a
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-27 11:16 EST by Sammy
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-27 11:16:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2002-02-27 11:16:02 EST
For some reason this has been a recurring problem for fileutils. Post
scriptlet fails with error saying certain things are in /etc/info-dir.
I have info and other packages all the latest rawhide level.
Comment 1 Bernhard Rosenkraenzer 2002-03-04 12:29:33 EST
This is because you had fileutils-4.1.something-x before. 
 
There was a change in info file naming in 4.1.4 (which was in rawhide for a while), we 
reverted to 4.1 because 4.1.4 is broken, and we don't support rawhide->rawhide updates, so 
there's no perl magic to undo it. 
 
Solution: vi /etc/info-dir and remove anything relating to "coreutils".

Note You need to log in before you can comment on or make changes to this bug.