Bug 60413 - Post script fails for fileutils-4.1-8a
Summary: Post script fails for fileutils-4.1-8a
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-27 16:16 UTC by Sammy
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-27 16:16:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2002-02-27 16:16:02 UTC
For some reason this has been a recurring problem for fileutils. Post
scriptlet fails with error saying certain things are in /etc/info-dir.
I have info and other packages all the latest rawhide level.

Comment 1 Bernhard Rosenkraenzer 2002-03-04 17:29:33 UTC
This is because you had fileutils-4.1.something-x before. 
 
There was a change in info file naming in 4.1.4 (which was in rawhide for a while), we 
reverted to 4.1 because 4.1.4 is broken, and we don't support rawhide->rawhide updates, so 
there's no perl magic to undo it. 
 
Solution: vi /etc/info-dir and remove anything relating to "coreutils".


Note You need to log in before you can comment on or make changes to this bug.