Bug 604160 - glib-1:1.2.10-33 could be obsolete
glib-1:1.2.10-33 could be obsolete
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: glib (Show other bugs)
13
athlon Linux
low Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 10:24 EDT by zub07513
Modified: 2010-06-15 10:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 10:50:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description zub07513 2010-06-15 10:24:35 EDT
I have upgraded from Fedora 12 to Fedora 13 using PreUpgrade.  Then I found the version of glib.i686 was 1:1.2.10-33.fc12 even in Fedora 13.  

It seems to be obsolete for Fedora 13.  A confirmation and a correction (if needed) is appreciated.
Comment 1 Paul Howarth 2010-06-15 10:50:20 EDT
glib (the Gnome-1 compatibility package) is unchanged from Fedora 12 to Fedora 13. This code hasn't changed for a long time so this is to be expected.

It's quite likely in fact that there's nothing on your system that's using glib at all - you might want to try:

# yum remove glib

and see if it wants to remove any dependent packages. If there's nothing in the yum output that you want to keep, you may as well remove it.

Note You need to log in before you can comment on or make changes to this bug.