Bug 604163 - [RFE] DMI info part should not be present when client is xen paravirt
Summary: [RFE] DMI info part should not be present when client is xen paravirt
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI   
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Tomas Lestach
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 462714
TreeView+ depends on / blocked
 
Reported: 2010-06-15 14:29 UTC by Jiri Kastner
Modified: 2014-07-04 13:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-04 13:28:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jiri Kastner 2010-06-15 14:29:11 UTC
Description of problem:
is confusing to see empty DMI info part on page of hardware details, when paravirtualized guests have no dmi

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. register client to satellite
2. go to its hw info page
3. check dmi info part
  
Actual results:
DMI Info part is present, but empty

Expected results:
no DMI info part, as in case of s390(x), ppc(64) machines

Additional info:


Note You need to log in before you can comment on or make changes to this bug.