Bug 604191 - [5.4] Unexpected failure of resolving a locally-defined symbol.
[5.4] Unexpected failure of resolving a locally-defined symbol.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: glibc (Show other bugs)
5.5
All Linux
high Severity high
: rc
: ---
Assigned To: Andreas Schwab
qe-baseos-tools
: ZStream
Depends On: 593675
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 11:07 EDT by RHEL Product and Program Management
Modified: 2016-11-24 10:48 EST (History)
9 users (show)

See Also:
Fixed In Version: glibc-2.5-34.el5_3.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-23 03:31:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RHEL Product and Program Management 2010-06-15 11:07:37 EDT
This bug has been copied from bug #593675 and has been proposed
to be backported to 5.3 z-stream (EUS).
Comment 4 Andreas Schwab 2010-07-09 11:09:45 EDT
libC cannot be unloaded because libB depends on it.
Comment 7 errata-xmlrpc 2010-07-23 03:31:59 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0554.html

Note You need to log in before you can comment on or make changes to this bug.