Bug 604202 - spice-xpi requires qspice-client instead of spice-client
spice-xpi requires qspice-client instead of spice-client
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: spice-xpi (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 11:38 EDT by Jonathan Blandford
Modified: 2013-04-02 00:24 EDT (History)
5 users (show)

See Also:
Fixed In Version: spice-xpi-2.3-0.2.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 16:39:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2010-06-15 11:38:09 EDT
<dgregor> unresolved dep: qspice-client in spice-xpi-2.3-0.1.el6.x86_64

This is breaking the nightly compose, needs fixing.
Comment 2 Ray Strode [halfline] 2010-06-15 13:03:38 EDT
should be set with spice-xpi-2.3-0.2.el6
Comment 5 Lubos Kocman 2010-09-02 03:30:10 EDT
Verified on spice-xpi 2.4-1

  dependency: spice-client >= 0.4.2-18
Comment 6 releng-rhel@redhat.com 2010-11-10 16:39:12 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.