Bug 604211 - Rebase Rubygems from 1.3.5 to 1.3.7 for Rails3 Support
Summary: Rebase Rubygems from 1.3.5 to 1.3.7 for Rails3 Support
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rubygems
Version: 6.0
Hardware: All
OS: Linux
high
medium
Target Milestone: rc
: ---
Assignee: David Lutterkort
QA Contact: Aleš Mareček
URL:
Whiteboard:
Keywords: Rebase
Depends On: 602435
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 15:53 UTC by Mike Khusid
Modified: 2013-04-02 23:43 UTC (History)
6 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-10 21:32:50 UTC


Attachments (Terms of Use)

Description Mike Khusid 2010-06-15 15:53:05 UTC
Description of problem:
To run Rails3, the minimum required version of rubygems is 1.3.7.

RHEL6 currently includes only rubygems-0:1.3.5-1.el6.

Version-Release number of selected component (if applicable):
rubygems-0:1.3.5-1.el6.

Comment 2 RHEL Product and Program Management 2010-06-15 16:17:58 UTC
This feature request did not get resolved in time for Feature Freeze
for the current Red Hat Enterprise Linux release and has now been
denied. It has been proposed for the next Red Hat Enterprise Linux
release. If you would still like it considered for the current
release as an exception, please make that request with your support
representative.

Comment 10 David Lutterkort 2010-06-30 02:11:15 UTC
Rebased to rubygems-1.3.7

Comment 21 releng-rhel@redhat.com 2010-11-10 21:32:50 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.