Bug 604252 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8a2d6ecdf9078b6660b1bd88a46...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 17:50 UTC by Bob Williams
Modified: 2010-07-03 12:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 12:36:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.20 KB, text/plain)
2010-06-15 17:50 UTC, Bob Williams
no flags Details

Description Bob Williams 2010-06-15 17:50:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 8a2d6ecdf9078b6660b1bd88a46a8829ab8a3820
kernel: 2.6.33.5-112.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Upgraded to Goddard
2.Noticed "desktop effects" wouldn't work.
3.Installed Compiz, it dies.

Comment 1 Bob Williams 2010-06-15 17:50:52 UTC
Created attachment 424248 [details]
File: backtrace

Comment 2 Bob Williams 2010-06-17 07:42:22 UTC
Package: compiz-0.8.6-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.Upgraded to Goddard
2.Noticed "desktop effects" wouldn't work.
3.Installed Compiz, it dies.

Comment 3 Adel Gadllah 2010-07-03 12:36:04 UTC

*** This bug has been marked as a duplicate of bug 595924 ***


Note You need to log in before you can comment on or make changes to this bug.