This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 604256 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
abrt_hash:1280b9726eca012a9d4765b49aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 13:59 EDT by Nuno Dias
Modified: 2010-07-16 19:34 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 19:34:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.79 KB, text/plain)
2010-06-15 13:59 EDT, Nuno Dias
no flags Details

  None (edit)
Description Nuno Dias 2010-06-15 13:59:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb
comment: Launching qthumb
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 1280b9726eca012a9d4765b49aa97467528ed7b4
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I don't know
2.
3.
Comment 1 Nuno Dias 2010-06-15 13:59:23 EDT
Created attachment 424251 [details]
File: backtrace
Comment 2 Michel Alexandre Salim 2010-07-16 19:34:54 EDT

*** This bug has been marked as a duplicate of bug 588039 ***

Note You need to log in before you can comment on or make changes to this bug.