Bug 604314 - [abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in qgis-1.0.2-6.fc13: isEmpty: Process /usr/bin/qgis was killed ...
Status: CLOSED DUPLICATE of bug 498111
Alias: None
Product: Fedora
Classification: Fedora
Component: qgis   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Volker Fröhlich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b704429422c935c7f6c4a9c5420...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 20:17 UTC by Leif Gruenwoldt
Modified: 2010-07-12 08:38 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 08:38:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.66 KB, text/plain)
2010-06-15 20:17 UTC, Leif Gruenwoldt
no flags Details

Description Leif Gruenwoldt 2010-06-15 20:17:17 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qgis
component: qgis
crash_function: isEmpty
executable: /usr/bin/qgis
global_uuid: b704429422c935c7f6c4a9c5420748792f8efd57
kernel: 2.6.33.5-112.fc13.x86_64
package: qgis-1.0.2-6.fc13
rating: 4
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Work around
1. $ qtconfig-qt4
2. Change GUI Style to 'Cleanlooks'
3. Exit
4. $ sudo qgis

How to reproduce
-----
1. As a regular user run `qgis`

Comment 1 Leif Gruenwoldt 2010-06-15 20:17:19 UTC
Created attachment 424285 [details]
File: backtrace

Comment 2 Leif Gruenwoldt 2010-06-15 20:29:38 UTC
duplicate of bug #498111 ?

Comment 3 Fedora Admin XMLRPC Client 2010-07-03 18:49:47 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2010-07-09 19:00:38 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Volker Fröhlich 2010-07-12 08:38:50 UTC

*** This bug has been marked as a duplicate of bug 498111 ***


Note You need to log in before you can comment on or make changes to this bug.