Bug 60437 - (SOUND CMPCI)Regression with C-MEDIA 8338 Sound card
(SOUND CMPCI)Regression with C-MEDIA 8338 Sound card
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-02-27 14:40 EST by Jerome Loisel
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-09-30 11:39:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jerome Loisel 2002-02-27 14:40:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Q312461)

Description of problem:
With most programs, I get insane static on my sound card.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
This is reproducible with several programs. Any ARTS program will show this 
behavior. sndconfig never shows it. So this might not be a kernel bug, but it 
just seems too wide-spread. Weird. (Read below for more info.)

Additional info:

Under RHL 7.1, this card was auto-detected and functionned properly. Under 7.2, 
it is still auto-detected, but it has problems. When KDE boots up, for example, 
the intro sound is played, but with a LOT of static, noise. Same goes for XMMS.

I tried sndconfig, and it auto-detected my card again properly. Funny thing is, 
the sound test with Linus did not have any static. I tried XMMS with different 
output plugins, including OSS, and all of them had problems. I also got good 
sound with Maelstrom once, no static at all. But Chromium gives me static.

So most of the time, there is insane static. But under some circumstances, it 
is ok. I would like this fixed in 8.0 and I can do any tests you need.

Thanks a lot!
Comment 1 Bugzilla owner 2004-09-30 11:39:24 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.