Bug 604391 - libhildon-doc depends on gtk-doc unnecessarily
Summary: libhildon-doc depends on gtk-doc unnecessarily
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: libhildon (Show other bugs)
(Show other bugs)
Version: 15
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Michel Alexandre Salim
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: 604169
TreeView+ depends on / blocked
 
Reported: 2010-06-15 20:56 UTC by Felipe Contreras
Modified: 2011-11-16 17:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-16 17:37:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felipe Contreras 2010-06-15 20:56:10 UTC
There's no need to depend on gtk-doc to install .html files. See the tracking bug for details.

Comment 1 Michel Alexandre Salim 2010-06-17 21:34:27 UTC
Yet there is a need to depend on gtk-doc for directory ownership anyway. Won't fix until fedora-packaging is persuaded.

Comment 2 Felipe Contreras 2011-05-25 12:14:42 UTC
Still present on F15.

See the revised guidelines which mention specifically gtk-doc:
http://fedoraproject.org/wiki/PackagingGuidelines#File_and_Directory_Ownership

Comment 3 Felipe Contreras 2011-11-16 17:37:49 UTC
Looks like this package has been dropped.


Note You need to log in before you can comment on or make changes to this bug.