Bug 604411 - polkit-gnome-devel depends on gtk-doc unnecessarily
Summary: polkit-gnome-devel depends on gtk-doc unnecessarily
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: polkit-gnome
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 604169
TreeView+ depends on / blocked
 
Reported: 2010-06-15 20:58 UTC by Felipe Contreras
Modified: 2010-08-23 23:27 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-23 23:27:05 UTC


Attachments (Terms of Use)

Description Felipe Contreras 2010-06-15 20:58:12 UTC
There's no need to depend on gtk-doc to install .html files. See the tracking bug for details.


Note You need to log in before you can comment on or make changes to this bug.