Bug 604425 - flash-plugin sometimes fails. Kernel reports "composite sync not supported"
Summary: flash-plugin sometimes fails. Kernel reports "composite sync not supported"
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 20:59 UTC by Marc Milgram
Modified: 2010-07-12 15:22 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 15:22:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc Milgram 2010-06-15 20:59:31 UTC
Description of problem:
Sometimes flash (using the adobe Flash plugin) fail to run.  The kernel generates the following error:
Jun 15 16:43:31 delos kernel: composite sync not supported


Version-Release number of selected component (if applicable):
kernel-2.6.33.5-112.fc13.x86_64
flash-plugin-10.1.53.64-release.i386

How reproducible:
100%

Steps to Reproduce:
1. Attempt to view any video on youtube.com.

  
Actual results:
Video fails to play.
/var/log/messages reports:
kernel: composite sync not supported


Expected results:
Video works

Additional info:
This worked in Fedora 12 (and 11 and 10)

Comment 2 Jeff Raber 2010-07-12 15:22:07 UTC
Marc;
  I reviewed this bug report and I don't think there is enough information to determine the source of the problem.  The error message you are seeing is a common message that is generated when the X server reads the monitor EDID information.

As this seems to be a bug report against the Abode Flash Player, which is not supported here, I am marking the bug as CLOSED/CANTFIX.

I encourage you to look at the page at the URL below which details how to setup flash to run inside the nspluginwrapper.
    http://www.happyassassin.net/2010/06/26/a-quick-reminder-on-64-bit-flash/

For additional support, please try either the #fedora channel on freenode or Adobe support.


Note You need to log in before you can comment on or make changes to this bug.