Bug 604454 - [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: wncklet_connect_while_alive: Proce...
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ffd84e0240a5f8a71adac79495...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 22:59 UTC by Alberto
Modified: 2010-06-17 05:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 05:27:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.54 KB, text/plain)
2010-06-15 22:59 UTC, Alberto
no flags Details

Description Alberto 2010-06-15 22:59:09 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=24
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 8ffd84e0240a5f8a71adac794954cb91058fe2d1
kernel: 2.6.33.5-124.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I clicked on setting of "selector of work (multidesktop)" when the message appear that gnome down.
2.
3.

Comment 1 Alberto 2010-06-15 22:59:12 UTC
Created attachment 424318 [details]
File: backtrace

Comment 2 Jeff Raber 2010-06-17 05:27:19 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.