Bug 604472 - [abrt] crash in metacity-2.28.0-14.fc12: find_tab_forward: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in metacity-2.28.0-14.fc12: find_tab_forward: Process /usr/bin/m...
Status: CLOSED DUPLICATE of bug 612196
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9db3f3c0c7d46855fd5798c3f46...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 01:24 UTC by Ken Dubrick
Modified: 2010-07-08 18:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-08 18:19:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.11 KB, text/plain)
2010-06-16 01:24 UTC, Ken Dubrick
no flags Details

Description Ken Dubrick 2010-06-16 01:24:09 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: metacity
component: metacity
crash_function: find_tab_forward
executable: /usr/bin/metacity
global_uuid: 9db3f3c0c7d46855fd5798c3f465dad4b43a823e
kernel: 2.6.32.12-115.fc12.i686
package: metacity-2.28.0-14.fc12
rating: 4
reason: Process /usr/bin/metacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Ken Dubrick 2010-06-16 01:24:11 UTC
Created attachment 424328 [details]
File: backtrace

Comment 2 Owen Taylor 2010-07-08 18:19:11 UTC

*** This bug has been marked as a duplicate of bug 612196 ***


Note You need to log in before you can comment on or make changes to this bug.