Bug 604488 - Live install does not boot on macbook pro
Summary: Live install does not boot on macbook pro
Status: CLOSED DUPLICATE of bug 503149
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 13
Hardware: All
OS: All
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 03:42 UTC by funkytoad57_9
Modified: 2013-01-10 06:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 14:42:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description funkytoad57_9 2010-06-16 03:42:48 UTC
Description of problem:
once the livecd installs on macboo pro and reboots no HDD to be found

Version-Release number of selected component (if applicable):


How reproducible:
a lot 

Steps to Reproduce:
1.install fedora 13 livecd
2.reboot
3.
  
Actual results:
no HDD

Expected results:
to have fedora install properly and able to use the distro after its installed and rebooted

Additional info:

Comment 1 Chris Lumens 2010-06-16 14:42:06 UTC

*** This bug has been marked as a duplicate of bug 503149 ***


Note You need to log in before you can comment on or make changes to this bug.