Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604507 - [abrt] crash in tracker-0.8.4-1.fc13: gst_pnmdec_chain_ascii: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.8.4-1.fc13: gst_pnmdec_chain_ascii: Process /usr/li...
Status: CLOSED DUPLICATE of bug 603771
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:ba2611ece9d9fb49004c3063e21...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 01:40 EDT by Need Real Name
Modified: 2010-06-16 08:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 08:40:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.96 KB, text/plain)
2010-06-16 01:40 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2010-06-16 01:40:15 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: gst_pnmdec_chain_ascii
executable: /usr/libexec/tracker-extract
global_uuid: ba2611ece9d9fb49004c3063e216cb826b865d2b
kernel: 2.6.33.5-112.fc13.x86_64
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. After upgrade from fedora 12
2.
3.
Comment 1 Need Real Name 2010-06-16 01:40:18 EDT
Created attachment 424352 [details]
File: backtrace
Comment 2 Deji Akingunola 2010-06-16 08:40:01 EDT

*** This bug has been marked as a duplicate of bug 603771 ***

Note You need to log in before you can comment on or make changes to this bug.