Bug 604508 - [abrt] crash in gvfs-archive-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.2-1.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 575345
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:43814ac495198f2d0dfeb306b41...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 06:05 UTC by Michael Baumgartner
Modified: 2015-03-03 22:49 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:23:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.05 KB, text/plain)
2010-06-16 06:05 UTC, Michael Baumgartner
no flags Details

Description Michael Baumgartner 2010-06-16 06:05:16 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/media/FEDORA10/Disks/20050411Mediaprint1/H_mbaum_20031008.zip
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 43814ac495198f2d0dfeb306b41537c4a3534280
kernel: 2.6.33.5-112.fc13.x86_64
package: gvfs-archive-1.6.2-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. mounet a fedora 12 partition in Nautilus 2.30.1
2. opened an archive in this partition with archive manager, mounted the same archive
3.  unmounted the partition
4. on the desktop was a symbol of the archive I think it was the mounted achive, I clicked it

Comment 1 Michael Baumgartner 2010-06-16 06:05:20 UTC
Created attachment 424354 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:23:30 UTC

*** This bug has been marked as a duplicate of bug 575345 ***

Comment 3 Karel Klíč 2010-11-09 13:23:30 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575345.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.