Bug 604561 - xorg-x11-drv-v4l has extra characters after %{?dist}
xorg-x11-drv-v4l has extra characters after %{?dist}
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-v4l (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 04:40 EDT by Daniel Mach
Modified: 2011-08-17 09:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-17 09:50:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Mach 2010-06-16 04:40:12 EDT
There are extra characters after %{?dist} in package release.

actual NVR:
xorg-x11-drv-v4l-0.2.0-3.el6.3

correct NVR:
xorg-x11-drv-v4l-0.2.0-3.3.el6
Comment 1 RHEL Product and Program Management 2010-06-16 04:53:50 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.
Comment 2 Adam Jackson 2010-06-16 11:02:02 EDT
I so don't care.  Moving to 6.1, this driver isn't going to see any updates before then, but we might as well fix it once there's an xserver ABI break.
Comment 3 Matěj Cepl 2010-06-16 11:31:22 EDT
Nothing to triage here
Comment 5 RHEL Product and Program Management 2011-01-07 10:35:00 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Adam Jackson 2011-08-17 09:50:36 EDT
Drive-by-fixed in 6.2.

Note You need to log in before you can comment on or make changes to this bug.