Bug 604581 - [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in thunderbird-3.0.4-3.fc13: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9e8e1f4498d0356d17be1e4f1fd...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 09:53 UTC by cyrushmh
Modified: 2010-08-11 04:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 05:07:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (108.07 KB, text/plain)
2010-06-16 09:53 UTC, cyrushmh
no flags Details

Description cyrushmh 2010-06-16 09:53:52 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin ''
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
global_uuid: 9e8e1f4498d0356d17be1e4f1fdfda843c762d8f
kernel: 2.6.33.5-112.fc13.i686.PAE
package: thunderbird-3.0.4-3.fc13
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.notes
2.
3.

Comment 1 cyrushmh 2010-06-16 09:53:57 UTC
Created attachment 424384 [details]
File: backtrace

Comment 2 d. johnson 2010-08-09 16:44:03 UTC
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.


Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 d. johnson 2010-08-10 13:03:14 UTC
Er, if you are closing as "upstream" could you provide the version that resolved your issue?

Comment 4 cyrushmh 2010-08-11 03:57:43 UTC
(In reply to comment #3)
> Er, if you are closing as "upstream" could you provide the version that
> resolved your issue?    

thunderbird-3.1.1-1.fc13.i686

Comment 5 d. johnson 2010-08-11 04:30:48 UTC
Thank you, but that is "current release".


Note You need to log in before you can comment on or make changes to this bug.