Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604619 - Marking bugs duplicates of another bugs which are not in English or in reporters own language
Marking bugs duplicates of another bugs which are not in English or in report...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 07:00 EDT by Jóhann B. Guðmundsson
Modified: 2010-11-17 15:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-17 15:58:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2010-06-16 07:00:49 EDT
Description of problem:

Filed a bug 597858 setroubleshoot marked it as duplicate nothing wrong with that.

The subject of the email I got looks like this which I honestly thought my system had been compromised or this mail was actually a spam. I already was logged into bugzilla so I simply check if what I received was real not fake and it turned out to be real in this case..  

[Bug 597858] SELinux powstrzymuje Firefoksa przed ustawieniem swojej pamięci jako zapisywalnej i wykonywalnej. 

This might scare potential contributors away like aunt Tilly who expected her reply her report to be in English. 

Tricky problem first time encountered all those years I've used bugzilla. 

We might need to take up English only policy for Fedora bugzilla or do some massive translate all bugs to reporters language voodoo :| . 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2010-06-16 14:23:28 EDT
The problem is the tools stores the language as translated.  It really would require a redesign to fix this problem.
Comment 2 Carl G. 2010-06-29 13:27:42 EDT
Daniel i triaged and flagged it as "FutureFeature" since there is no "FeatureRequest".



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Carl G. 2010-06-29 13:29:00 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Daniel Walsh 2010-10-04 16:53:40 EDT
*** Bug 622227 has been marked as a duplicate of this bug. ***
Comment 5 Daniel Walsh 2010-11-17 15:58:31 EST
Fixed in selinux-policy-3.9.7-8.fc14

setroubleshoot will report in english.

Note You need to log in before you can comment on or make changes to this bug.