This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 60463 - printconf-tui doesn't use userhelper
printconf-tui doesn't use userhelper
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-27 18:13 EST by Bill Nottingham
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 13:08:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2002-02-27 18:13:33 EST
printconf-gui does...
Comment 1 Tim Waugh 2002-03-01 05:36:09 EST
Fixed in CVS.
Comment 2 Tim Waugh 2002-03-01 13:08:28 EST
Fixed package is 0.3.69-1.
Comment 3 Tim Waugh 2002-04-15 16:03:23 EDT
Ah, Crutcher has revealed that there is a reason for this.  It's so that 
'printconf-tui --Xexport > file' works (redirections don't work through 
consolehelper). 
 
Since this can be worked around by using /usr/sbin/printconf-tui I'll leave it 
consolehelper'd for now.

Note You need to log in before you can comment on or make changes to this bug.