Bug 604671 - [RFE] Add option to assign a vlan tag to the rhevm network during setup
Summary: [RFE] Add option to assign a vlan tag to the rhevm network during setup
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Windows
low
medium
Target Milestone: ---
: 3.3.4
Assignee: lpeer
QA Contact:
URL:
Whiteboard: network
Keywords: EasyFix, Improvement
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 13:20 UTC by Dan Yasny
Modified: 2014-07-20 06:13 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 07:27:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dan Yasny 2010-06-16 13:20:07 UTC
Description of problem:
default setup of rhev-m includes the Default DC and Default cluster. The rhevm network, by default has no vlan tag
Changes to the rhevm network are not possible once there is a cluster attached to the DC, which cancels out the possibility of setting up 

Version-Release number of selected component (if applicable):
2.2

How reproducible:
always

Steps to Reproduce:
1.install fresh RHEV-M
2.try to change the vlan of rhevm logical network for the default DC
3.
  
Actual results:
fail

Expected results:
should be possible or should be pre-set via the installer

Additional info:
related to https://bugzilla.redhat.com/show_bug.cgi?id=604646

Comment 1 Barak 2010-06-17 13:02:26 UTC
Changed to RFE since it's stronly related to the issue https://bugzilla.redhat.com/show_bug.cgi?id=604646.

Miki There are several ways to allow it, Personally I think that this should not be fixed - if someone wants to use VLANs then he doesn't have to use the default DC.

Comment 2 Itamar Heim 2012-01-09 23:07:53 UTC
we can allow doing the changes to the logical network even if there is a cluster associated but no hosts in it yet

Comment 5 Itamar Heim 2013-08-04 10:37:18 UTC
this should be covered as part of http://www.ovirt.org/Features/Normalized_ovirtmgmt_Initialization

Comment 6 Itamar Heim 2013-08-21 16:42:03 UTC
as RC is built, moving to ON_QA (hopefully did not catch incorrect bugs when doing this)

Comment 7 Itamar Heim 2013-09-23 07:27:23 UTC
closing as this should be in 3.3 (doing so in bulk, so may be incorrect)


Note You need to log in before you can comment on or make changes to this bug.