Bug 604693 - [abrt] crash in gq-1.3.4-9.fc13: __strcmp_ssse3: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
[abrt] crash in gq-1.3.4-9.fc13: __strcmp_ssse3: Process /usr/bin/gq was kill...
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:9947fb232c52e7e80e07716a836...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 10:04 EDT by salimb
Modified: 2010-08-30 15:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 15:11:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description salimb 2010-06-16 10:04:41 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
component: gq
crash_function: __strcmp_ssse3
executable: /usr/bin/gq
global_uuid: 9947fb232c52e7e80e07716a83630301e5808a78
kernel: 2.6.33.5-124.fc13.x86_64
package: gq-1.3.4-9.fc13
rating: 4
reason: Process /usr/bin/gq was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Attempt to connect to an ldap server.
2.
3.
Comment 1 Terje Røsten 2010-08-30 15:11:39 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.