Bug 604739 - [abrt] crash in tortoisehg-1.0.4-1.fc13: revlog.py:1010:revision:RevlogError: integrity check failed on 00manifest.i:11355
Summary: [abrt] crash in tortoisehg-1.0.4-1.fc13: revlog.py:1010:revision:RevlogError:...
Status: CLOSED DUPLICATE of bug 613670
Alias: None
Product: Fedora
Classification: Fedora
Component: tortoisehg   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Mads Kiilerich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4f48c926
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 16:04 UTC by Mads Kiilerich
Modified: 2010-07-12 14:36 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-12 14:36:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (83.84 KB, text/plain)
2010-06-16 16:04 UTC, Mads Kiilerich
no flags Details

Description Mads Kiilerich 2010-06-16 16:04:42 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/hgtk log
comment: Had qrefreshed an applied patch. It seems like something caches too much?
component: tortoisehg
executable: /usr/bin/hgtk
kernel: 2.6.33.5-112.fc13.i686.PAE
package: tortoisehg-1.0.4-1.fc13
reason: revlog.py:1010:revision:RevlogError: integrity check failed on 00manifest.i:11355
release: Fedora release 13 (Goddard)

Comment 1 Mads Kiilerich 2010-06-16 16:04:47 UTC
Created attachment 424512 [details]
File: backtrace

Comment 2 Mads Kiilerich 2010-07-12 14:36:25 UTC

*** This bug has been marked as a duplicate of bug 613670 ***


Note You need to log in before you can comment on or make changes to this bug.