Bug 604760 - [abrt] crash in awn-extras-applets-0.4.0-11.fc12: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in awn-extras-applets-0.4.0-11.fc12: raise: Process /usr/bin/pyt...
Status: CLOSED DUPLICATE of bug 604758
Alias: None
Product: Fedora
Classification: Fedora
Component: awn-extras-applets   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:cbe13d11a56918a6ee4024dc3d4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 16:57 UTC by Felipe Orsi
Modified: 2010-06-16 17:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 17:14:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.33 KB, text/plain)
2010-06-16 16:57 UTC, Felipe Orsi
no flags Details

Description Felipe Orsi 2010-06-16 16:57:37 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/bandwidth-monitor/awn-bwm.py --uid=1273319082 --window=25165881 --panel-id=1
component: awn-extras-applets
crash_function: raise
executable: /usr/bin/python
global_uuid: cbe13d11a56918a6ee4024dc3d413000a036a224
kernel: 2.6.32.12-115.fc12.i686.PAE
package: awn-extras-applets-0.4.0-11.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Felipe Orsi 2010-06-16 16:57:40 UTC
Created attachment 424523 [details]
File: backtrace

Comment 2 leigh scott 2010-06-16 17:14:15 UTC

*** This bug has been marked as a duplicate of bug 604758 ***


Note You need to log in before you can comment on or make changes to this bug.