Bug 604761 - [abrt] crash in awn-extras-applets-0.4.0-9.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in awn-extras-applets-0.4.0-9.fc12: Process /usr/bin/python was ...
Status: CLOSED DUPLICATE of bug 604758
Product: Fedora
Classification: Fedora
Component: awn-extras-applets (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: leigh scott
Fedora Extras Quality Assurance
abrt_hash:b43cfcc53896fa2e4185b33729b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 12:58 EDT by Felipe Orsi
Modified: 2010-06-16 13:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 13:14:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.68 KB, text/plain)
2010-06-16 12:58 EDT, Felipe Orsi
no flags Details

  None (edit)
Description Felipe Orsi 2010-06-16 12:58:01 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/avant-window-navigator/applets/bandwidth-monitor/awn-bwm.py --uid=1273319082 --window=16777273 --panel-id=1
component: awn-extras-applets
executable: /usr/bin/python
global_uuid: b43cfcc53896fa2e4185b33729b68b907a0f073f
kernel: 2.6.32.12-115.fc12.i686.PAE
package: awn-extras-applets-0.4.0-9.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Felipe Orsi 2010-06-16 12:58:04 EDT
Created attachment 424524 [details]
File: backtrace
Comment 2 leigh scott 2010-06-16 13:14:41 EDT

*** This bug has been marked as a duplicate of bug 604758 ***

Note You need to log in before you can comment on or make changes to this bug.