Bug 604788 - [abrt] crash in google-gadgets-qt-0.11.2-2.fc13: raise: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in google-gadgets-qt-0.11.2-2.fc13: raise: Process /usr/bin/ggl-...
Status: CLOSED DUPLICATE of bug 593514
Alias: None
Product: Fedora
Classification: Fedora
Component: google-gadgets   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9f80e597e7edc92600e4ca51de...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-16 18:10 UTC by matersci.ebay
Modified: 2010-07-05 21:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-05 21:30:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.42 KB, text/plain)
2010-06-16 18:11 UTC, matersci.ebay
no flags Details

Description matersci.ebay 2010-06-16 18:10:55 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/ggl-qt
component: google-gadgets
crash_function: raise
executable: /usr/bin/ggl-qt
global_uuid: c9f80e597e7edc92600e4ca51de52b553624d06b
kernel: 2.6.33.5-112.fc13.x86_64
package: google-gadgets-qt-0.11.2-2.fc13
rating: 4
reason: Process /usr/bin/ggl-qt was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 matersci.ebay 2010-06-16 18:11:00 UTC
Created attachment 424541 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2010-06-23 14:13:31 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Peter Robinson 2010-07-05 21:30:02 UTC

*** This bug has been marked as a duplicate of bug 593514 ***


Note You need to log in before you can comment on or make changes to this bug.