Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 604823 - [abrt] crash in tk-1:8.5.7-3.fc12: do_sigtimedwait: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
[abrt] crash in tk-1:8.5.7-3.fc12: do_sigtimedwait: Process /usr/bin/wish8.5 ...
Status: CLOSED DUPLICATE of bug 560516
Product: Fedora
Classification: Fedora
Component: tk (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
abrt_hash:e4198582280c730dd0cec88fc4c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 15:27 EDT by MR_APOPHIS
Modified: 2010-06-23 10:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 10:46:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (35.31 KB, text/plain)
2010-06-16 15:28 EDT, MR_APOPHIS
no flags Details

  None (edit)
Description MR_APOPHIS 2010-06-16 15:27:57 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: wish /usr/bin/amsn
component: tk
crash_function: do_sigtimedwait
executable: /usr/bin/wish8.5
global_uuid: e4198582280c730dd0cec88fc4cca3f6e42eea97
kernel: 2.6.32.10-90.fc12.i686.PAE
package: tk-1:8.5.7-3.fc12
rating: 4
reason: Process /usr/bin/wish8.5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 MR_APOPHIS 2010-06-16 15:28:02 EDT
Created attachment 424559 [details]
File: backtrace
Comment 2 Jaroslav Škarvada 2010-06-23 10:46:02 EDT

*** This bug has been marked as a duplicate of bug 560516 ***

Note You need to log in before you can comment on or make changes to this bug.