Bug 604893 - [abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: x86_fallback_frame_state: Process /usr/bin/Xorg was killed by signal 11 (SIGSEGV)
[abrt] crash in xorg-x11-server-Xorg-1.8.0-12.fc13: x86_fallback_frame_state:...
Status: CLOSED DUPLICATE of bug 604891
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e8855218d8bd4f221d3f419d55c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-16 19:27 EDT by ringwald
Modified: 2010-11-09 10:50 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:50:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.29 KB, text/plain)
2010-06-16 19:27 EDT, ringwald
no flags Details

  None (edit)
Description ringwald 2010-06-16 19:27:20 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/X -br -nolisten tcp :0 vt1 -auth /var/run/kdm/A:0-nII7dc
component: xorg-x11-server
crash_function: x86_fallback_frame_state
executable: /usr/bin/Xorg
global_uuid: e8855218d8bd4f221d3f419d55c8652355c16ae2
kernel: 2.6.33.5-112.fc13.i686
package: xorg-x11-server-Xorg-1.8.0-12.fc13
rating: 4
reason: Process /usr/bin/Xorg was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 ringwald 2010-06-16 19:27:22 EDT
Created attachment 424611 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:50:50 EST

*** This bug has been marked as a duplicate of bug 604891 ***
Comment 3 Karel Klíč 2010-11-09 10:50:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604891.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.