Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604946 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:1c28ad7bd75139695f809d7860a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 00:46 EDT by BobCat
Modified: 2010-07-03 08:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-03 08:35:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.83 KB, text/plain)
2010-06-17 00:46 EDT, BobCat
no flags Details

  None (edit)
Description BobCat 2010-06-17 00:46:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
comment: Couldn't add anything more.  There were no other applications running.
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: 1c28ad7bd75139695f809d7860a50d322c696a50
kernel: 2.6.33.5-112.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Launch "Desktop Effects"
2.  Select "Compiz"
3.  Poof
Comment 1 BobCat 2010-06-17 00:46:20 EDT
Created attachment 424669 [details]
File: backtrace
Comment 2 Steve 2010-06-27 10:40:08 EDT
Package: compiz-0.8.6-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
tried to enable compiz..
Comment 3 Adel Gadllah 2010-07-03 08:35:17 EDT

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.