Bug 604998 - [abrt] crash in tracker-0.8.4-1.fc13: __memcpy_ssse3: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.8.4-1.fc13: __memcpy_ssse3: Process /usr/libexec/tr...
Status: CLOSED DUPLICATE of bug 603771
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-bad-free (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Otte
Fedora Extras Quality Assurance
abrt_hash:641e2f0836cec60e6623f014407...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 05:15 EDT by Alfredo Pons Menargues
Modified: 2010-06-17 08:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 08:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (66.96 KB, text/plain)
2010-06-17 05:15 EDT, Alfredo Pons Menargues
no flags Details
The file (73.73 KB, image/x-portable-pixmap)
2010-06-17 05:18 EDT, Alfredo Pons Menargues
no flags Details

  None (edit)
Description Alfredo Pons Menargues 2010-06-17 05:15:23 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: __memcpy_ssse3
executable: /usr/libexec/tracker-extract
global_uuid: 641e2f0836cec60e6623f014407a8c8c416d4149
kernel: 2.6.33.5-112.fc13.i686
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alfredo Pons Menargues 2010-06-17 05:15:30 EDT
Created attachment 424727 [details]
File: backtrace
Comment 2 Alfredo Pons Menargues 2010-06-17 05:18:05 EDT
Created attachment 424728 [details]
The file

I  attach the file
Comment 3 Deji Akingunola 2010-06-17 08:28:53 EDT
@gstreamer maintainer,

Here is another variation of Bug 603771.
Comment 4 Benjamin Otte 2010-06-17 08:35:38 EDT

*** This bug has been marked as a duplicate of bug 603771 ***

Note You need to log in before you can comment on or make changes to this bug.