Bug 605173 - [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in mono-core-2.6.1-2.fc13: raise: Process /usr/bin/mono was kill...
Status: CLOSED DUPLICATE of bug 605220
Alias: None
Product: Fedora
Classification: Fedora
Component: mono
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3ecb5612926f4728f11ffc0e38b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 11:00 UTC by Svante Victorsson
Modified: 2010-11-08 20:00 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 20:00:16 UTC


Attachments (Terms of Use)
File: backtrace (56.20 KB, text/plain)
2010-06-17 11:00 UTC, Svante Victorsson
no flags Details

Description Svante Victorsson 2010-06-17 11:00:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: f-spot /usr/lib/f-spot/f-spot.exe --import gphoto2:[usb:000,000]
component: mono
crash_function: raise
executable: /usr/bin/mono
global_uuid: 3ecb5612926f4728f11ffc0e38bdf9529c7390e9
kernel: 2.6.33.5-124.fc13.i686.PAE
package: mono-core-2.6.1-2.fc13
rating: 3
reason: Process /usr/bin/mono was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Svante Victorsson 2010-06-17 11:00:52 UTC
Created attachment 424762 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 20:00:16 UTC

*** This bug has been marked as a duplicate of bug 605220 ***

Comment 3 Karel Klíč 2010-11-08 20:00:16 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #605220.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.