Bug 605184 - [abrt] crash in midori-0.2.6-1.fc12: malloc_consolidate: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
[abrt] crash in midori-0.2.6-1.fc12: malloc_consolidate: Process /usr/bin/mid...
Status: CLOSED DUPLICATE of bug 600698
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:f99dab1be56256527054ed85919...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 07:28 EDT by Oliver Lake
Modified: 2010-08-28 19:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 19:12:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.72 KB, text/plain)
2010-06-17 07:28 EDT, Oliver Lake
no flags Details

  None (edit)
Description Oliver Lake 2010-06-17 07:28:31 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: malloc_consolidate
executable: /usr/bin/midori
global_uuid: f99dab1be56256527054ed85919d0d2d54e95780
kernel: 2.6.32.12-115.fc12.x86_64
package: midori-0.2.6-1.fc12
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Installed Flash a while ago
2. Deleted Flash a not so long away while ago
3. started Midori several weeks without problems
4. see 3
5. This error message
Comment 1 Oliver Lake 2010-06-17 07:28:34 EDT
Created attachment 424773 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 19:05:59 EDT
Please try the suggestions in bug 600698.
Comment 3 Kevin Fenzi 2010-08-28 19:12:25 EDT

*** This bug has been marked as a duplicate of bug 600698 ***

Note You need to log in before you can comment on or make changes to this bug.