Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605230 - [abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: __strlen_sse2: Process /usr/bin/gthumb ...
Status: CLOSED DUPLICATE of bug 595510
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:43241936751599a0c485ffe2c85...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 09:30 EDT by Tadej Janež
Modified: 2010-08-02 18:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:38:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.22 KB, text/plain)
2010-06-17 09:30 EDT, Tadej Janež
no flags Details

  None (edit)
Description Tadej Janež 2010-06-17 09:30:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb '/home/tadej/Pictures/2010/06-Sloveski evharisti\xc4\x8dni kongres/IMG_0867.JPG'
component: gthumb
crash_function: __strlen_sse2
executable: /usr/bin/gthumb
global_uuid: 43241936751599a0c485ffe2c85154ddcd4de07d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 3
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open gthumb in a folder also containing MPEG videos.
2. gthumb crashes.
3.
Comment 1 Tadej Janež 2010-06-17 09:30:22 EDT
Created attachment 424815 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:08:11 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 18:38:29 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595510 ***

Note You need to log in before you can comment on or make changes to this bug.