Bug 605255 - need user docs on Provisioning Ant Standalone invoker
Summary: need user docs on Provisioning Ant Standalone invoker
Status: CLOSED CURRENTRELEASE
Alias: None
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
(Show other bugs)
Version: 3.0.0
Hardware: All All
urgent
medium vote
Target Milestone: ---
: ---
Assignee: Ian Springer
QA Contact: Mike Foley
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: jon24-provisioning jon-sprint12-bugs
TreeView+ depends on / blocked
 
Reported: 2010-06-17 14:12 UTC by John Mazzitelli
Modified: 2013-08-06 00:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-23 00:56:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Mazzitelli 2010-06-17 14:12:32 UTC
we have this:

http://rhq-project.org/display/RHQ/Design-Bundle+Ant+Launcher

but we need docs for users - how to use the ant launcher as a standalone test facility for building bundles.

Comment 1 John Mazzitelli 2010-06-24 16:36:23 UTC
whatever docs we come up with should be inserted here:

http://rhq-project.org/display/JOPR2/Ant+Bundles#AntBundles-UsingStandaloneAntTool

Comment 2 Ian Springer 2010-06-25 21:58:49 UTC
This is done, except for one thing - I'd like to include a very simple sample bundle (i.e. not the Petstore bundle) in the bundle deployer zipfile, so the instructions on using the deployer can refer to that sample bundle.

Comment 3 Deon Ballard 2010-07-12 21:05:15 UTC
I have something started here, btw:
http://elladeon.fedorapeople.org/jon-drafts/3.0/admin/deploying-bundles-ant-tools.html

A simple recipe example would be nice, I think, for the docs here:
http://elladeon.fedorapeople.org/jon-drafts/3.0/admin/creating-bundles.html#ex.ant-recipe

I took that from the petstore example (recipe only).

Comment 4 Deon Ballard 2012-08-23 00:56:27 UTC
Since bundle docs have been available for awhile, I'm closing this.


Note You need to log in before you can comment on or make changes to this bug.