Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605316 - [abrt] crash in simple-scan-1.0.2-1.fc13: raise: Process /usr/bin/simple-scan was killed by signal 6 (SIGABRT)
[abrt] crash in simple-scan-1.0.2-1.fc13: raise: Process /usr/bin/simple-scan...
Status: CLOSED DUPLICATE of bug 598589
Product: Fedora
Classification: Fedora
Component: simple-scan (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:83cd08979362de8f3de2a6b30d4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 12:08 EDT by tiagoalmeida
Modified: 2010-11-09 08:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:27:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.77 KB, text/plain)
2010-06-17 12:08 EDT, tiagoalmeida
no flags Details

  None (edit)
Description tiagoalmeida 2010-06-17 12:08:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: simple-scan
component: simple-scan
crash_function: raise
executable: /usr/bin/simple-scan
global_uuid: 83cd08979362de8f3de2a6b30d4240d4adbfbfc3
kernel: 2.6.33.5-112.fc13.i686.PAE
package: simple-scan-1.0.2-1.fc13
rating: 4
reason: Process /usr/bin/simple-scan was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 tiagoalmeida 2010-06-17 12:08:08 EDT
Created attachment 424869 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:27:43 EST

*** This bug has been marked as a duplicate of bug 598589 ***
Comment 3 Karel Klíč 2010-11-09 08:27:43 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598589.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.