Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605324 - [abrt] crash in tracker-0.8.4-1.fc13: window_grouping_info: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
[abrt] crash in tracker-0.8.4-1.fc13: window_grouping_info: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 599004
Product: Fedora
Classification: Fedora
Component: tracker (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:e2a563fe02bb874e9d17c446b2c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 12:13 EDT by Alfredo Pons Menargues
Modified: 2010-06-17 16:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-17 16:18:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (77.85 KB, text/plain)
2010-06-17 12:14 EDT, Alfredo Pons Menargues
no flags Details

  None (edit)
Description Alfredo Pons Menargues 2010-06-17 12:13:59 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/tracker-extract
component: tracker
crash_function: window_grouping_info
executable: /usr/libexec/tracker-extract
global_uuid: e2a563fe02bb874e9d17c446b2c56febc6312d15
kernel: 2.6.33.5-124.fc13.i686
package: tracker-0.8.4-1.fc13
rating: 4
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Alfredo Pons Menargues 2010-06-17 12:14:08 EDT
Created attachment 424873 [details]
File: backtrace
Comment 2 Deji Akingunola 2010-06-17 16:18:33 EDT

*** This bug has been marked as a duplicate of bug 599004 ***

Note You need to log in before you can comment on or make changes to this bug.