Bug 605333 - Poor Disk Performance
Summary: Poor Disk Performance
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5.5
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-17 16:29 UTC by Eric Levinson
Modified: 2014-09-16 07:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 13:20:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of Dmesg (30.55 KB, text/plain)
2010-06-17 16:29 UTC, Eric Levinson
no flags Details

Description Eric Levinson 2010-06-17 16:29:30 UTC
Created attachment 424876 [details]
Output of  Dmesg

Description of problem:
When writing to disk, the IO Wait states increase rapidly

Version-Release number of selected component (if applicable):
Not sure

How reproducible:
Reproducible any time any extended writing is happening.

Steps to Reproduce:
When installing the Oracle Applications 12i (using the RapidWiz) the process takes 3 days.  Other colleagues have explained this should only take 1-2 hours max.

Also, unzipping files, and general file copies take much longer than expected
  
Actual results:
3 day install

Expected results:


Additional info:

Disk config, entire disk is a volgroup, disk is a 6Gb/sec SATA.  Hardware is brand new 64 bit HP with 4 CPU.

I'm new to Redhat Bugzilla, but a long time Linux user.  Not sure what other attachments you need.  I have attached my dmesg output for your perusal.  PLease excuse me if I was unable to find an existing bug or if this bug is misclassified.  If an existing bug exists, please let me know which one I should be following.

Thanks for all your help!

Comment 1 Eric Levinson 2010-08-10 21:40:57 UTC
Any ideas on this one yet?  Please let me know if you need any additional information.

Comment 2 Eric Levinson 2010-09-02 20:23:01 UTC
Are there any command line or X windows disk benchmark utilities I can use?

I found out that the task I was doing which took three days should have completed in an hour or two.

Any help would be greatly appreciated!

Comment 3 RHEL Product and Program Management 2014-03-07 12:50:39 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 4 RHEL Product and Program Management 2014-06-02 13:20:21 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 5 Eric Levinson 2014-09-16 07:03:53 UTC
No longer have this hardware - please hard close.


Note You need to log in before you can comment on or make changes to this bug.