Bug 60536 - All extensions are commented out in /etc/php.ini.rpmnew
All extensions are commented out in /etc/php.ini.rpmnew
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: php (Show other bugs)
7.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Copeland
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-01 05:00 EST by Bernd Bartmann
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-01 05:00:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-03-01 05:00:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
After the update to php-4.0.6-9.7.0 a new file /etc/php.ini.rpmnew was created. 
In this file all extensions for loadable modules are commented out. If you 
rename this file to php.ini you can't access mysql any more because the mysql 
module is not loaded.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Update php to version 4.0.6-9.7.0
2. rename /etc/php.ini.rpmnew to /etc/php.ini
3. try to access a mysql database from php
	

Additional info:
Comment 1 Phil Copeland 2002-05-09 15:20:06 EDT
Thats expected behavior.
if there php.ini file had not been theer the rpm %post section would have
enabled all the extensions that were compiled up for that version of php.

Besides, there is an onus on the administrator to actually configure the
installation! I'm not phycic! 8)

Phil
=--=

Note You need to log in before you can comment on or make changes to this bug.