Bug 605405 - [abrt] crash in openoffice.org-writer-1:3.1.1-19.32.fc12: osl_systemPathRemoveSeparator: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] crash in openoffice.org-writer-1:3.1.1-19.32.fc12: osl_systemPathRemov...
Status: CLOSED DUPLICATE of bug 580596
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:93ce5fa1fb212750214abdc4d18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 16:46 EDT by Patrick De Witt
Modified: 2010-06-18 01:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 01:53:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (92.44 KB, text/plain)
2010-06-17 16:46 EDT, Patrick De Witt
no flags Details

  None (edit)
Description Patrick De Witt 2010-06-17 16:46:48 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
crash_function: osl_systemPathRemoveSeparator
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 93ce5fa1fb212750214abdc4d1836af6ea8ac083
kernel: 2.6.32.14-127.fc12.i686.PAE
package: openoffice.org-writer-1:3.1.1-19.32.fc12
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Patrick De Witt 2010-06-17 16:46:54 EDT
Created attachment 424940 [details]
File: backtrace
Comment 2 David Tardon 2010-06-18 01:53:11 EDT

*** This bug has been marked as a duplicate of bug 580596 ***

Note You need to log in before you can comment on or make changes to this bug.