Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 605458 - [abrt] crash in pychess-0.10-0.5.20100511hg.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in pychess-0.10-0.5.20100511hg.fc13: Process /usr/bin/python was...
Status: CLOSED DUPLICATE of bug 604190
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:caf92786a63c0201f68fa303ad4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 21:40 EDT by vmf07
Modified: 2010-06-21 12:54 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 12:54:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.81 KB, text/plain)
2010-06-17 21:40 EDT, vmf07
no flags Details

  None (edit)
Description vmf07 2010-06-17 21:40:32 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python -u /usr/lib/python2.6/site-packages/pychess/Players/PyChess.py
component: pychess
executable: /usr/bin/python
global_uuid: caf92786a63c0201f68fa303ad45f34483c2407c
kernel: 2.6.33.5-124.fc13.i686
package: pychess-0.10-0.5.20100511hg.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 vmf07 2010-06-17 21:40:34 EDT
Created attachment 424988 [details]
File: backtrace
Comment 2 Thomas Spura 2010-06-18 10:11:27 EDT
Thanks for the bug report.

The only reference for 'pychess' was that the core was generated by pychess, but nothing else...

Can you tell, how this can be reproduced?

I'm *guessing* at a python bug, if this is indeed a pychess one, please reassign again :)


(As a reference bug #604190 is as strange as this one.)
Comment 3 Dave Malcolm 2010-06-21 12:54:01 EDT

*** This bug has been marked as a duplicate of bug 604190 ***

Note You need to log in before you can comment on or make changes to this bug.